Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Widget to allow your visitors contact you through your Nabaztag.

If you have a Nabaztag you must have this widget to allow your visitors, firends and family contact you through your Nabaztag.

It's a simple widget made using jQuery, HTML, PHP and Nabaztag's API. You can select the voice, style of the widget...

You need PHP CURL for this Widget.

Requires: 2.6 or higher
Compatible up to: 2.7.1
Last Updated: 2009-4-15
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.