WordPress.org

Plugin Directory

WP Metaboxer Lite

WordPress metabox builder plugin. Provides an easy to use interface for building custom metaboxes with custom field types to choose from.

Requires: 3.3.2 or higher
Compatible up to: 3.4.2
Last Updated: 2013-6-30
Active Installs: 400+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1