WordPress.org

Plugin Directory

WP Menu Cart

Automatically displays a shopping cart in your menu bar. Works with WooCommerce, WP-Ecommerce, EDD, Eshop and Jigoshop

2.5.7

  • Fix: Improved JS in Easy Digital Downloads
  • New: Hungarian translation
  • Tweak: Use css dash instead of hard-coded dash

2.5.6

  • New: Slovak Translation
  • New: Option to use built in js
  • Tweak: Moved JS to footer
  • Tweak: improved css positioning
  • Tweak: added js selectors
  • Tweak: Brazilian Portuguese Translation

2.5.5

  • New: Norwegian Translation

2.5.4

  • New: Czech Translations
  • New: Greek Translations
  • Tweak: Seperated Item Classes
  • Tweak: Removed Unnecessary submenu classes
  • Tweak: Use get_total() instead of get_cart_total()
  • Fix: Prices show tax if cart prices are set to display including tax
  • Fix: Updated Font Awesome

2.5.3

  • Fix: Ubermenu
  • Added: Greek Translation

2.5.2

*Tweak: Merged menu cart versions

2.5.1

  • WPML String Translation fix

2.5

  • Major Code refactor: CLEANER, FASTER, MORE FLEXIBLE!
  • Added: Shop detection for Multisite
  • Added: WPML String Translation setting
  • Added: Persian translations
  • Updated: Font Awesome
  • Updated: Spanish, Portugese, Brazilian, French & Polish Translations
  • Fix: PHP strict warnings
  • Fix: CSS for Twenty Twelve & Twenty Fourteen

2.2.2

  • Jigoshop Bug Fix

2.2.1

  • WPML bug fixes

2.2.0

  • Several bugfixes & improvements
  • Better AJAX integration with EDD & eShop
  • Various filters added for better theme integration & easier customization
  • DOMHtml warnings surpressed

2.1.5

Fix: Edd and WP e-Commerce ajax.

2.1.4

Fixed WP e-Commerce ajax conflict and uploaded proper French translation.

2.1.3

EDD total price bug fixed

2.1.2

Added WP-Ecommerce and EDD

2.1.0

Initial Release

Requires: 3.4 or higher
Compatible up to: 4.1.5
Last Updated: 2015-4-16
Active Installs: 3,000+

Ratings

5 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
0,1,0 100,1,1 100,2,2
0,1,0