WordPress.org

Plugin Directory

WP-Lister Lite for eBay

List products from WordPress on eBay. The easy way.

Requires: 3.9 or higher
Compatible up to: 4.2.4
Last Updated: 2015-8-15
Active Installs: 3,000+

Ratings

4.8 out of 5 stars

Support

6 of 8 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1