WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Levo Slideshow

Levo Slideshow can be shown in the posts using the short code [levo]. You can display this slideshow multiple instances. It is also possible to displa

  1. Install automatically through the 'Plugins', 'Add New' menu in WordPress, or upload the 'wp-levoslideshow' folder to the '/wp-content/plugins/' directory.

  2. Activate the plugin through the 'Plugins' menu in WordPress. Look for the "Levo Slideshow Settings" link on left side menu to configure the Options.

  3. Click on 'Settings' on leftside menu under Levo Slideshow to change colors and other configurations.

short codes to use in content

  • [levo] - Use this short code in the content / post to display all images under all categories which are not disabled.

  • [levo cats=2,3] - Use this short code in the content / post to display all images under the categories with ID's 2,3.

  • [levo imgs=1,2,3] - Use this short code in the content / post to display images which has ID's 1,2,3.

short codes to use in template

  • <?php echo do_shortcode('[levo]');?> - Use this short code in the template (php file) to display all images under all categories which are not disabled.

  • <?php echo do_shortcode('[levo cats=2,3]');?> - Use this short code in the template (php file) to display all images under the categories with ID's 2,3.

  • <?php echo do_shortcode('[levo imgs=1,2,3]');?> - Use this short code in the template (php file) to display images which has ID's 1,2,3.

If you facing any issues in using this plugin please contact our support at addons@wpslideshow.com

Installation Video: http://www.youtube.com/watch?feature=player_embedded&v=cxXfowLy-ps

For working demo : http://vm.xmlswf.com./wordpress-plugins/wp-levo-slideshow

Requires: 3.0 or higher
Compatible up to: 3.4.2
Last Updated: 2013-1-24
Active Installs: 100+

Ratings

1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1