WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.
!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WP Inline Comment Errors

Enables WordPress to display comment form field errors in the page or post with the comment form. Does not require Javascript or error page redirect.

Translations

Note: The plug-in is localized/ translateable by default. Please contribute your language to the plugin to make it even more useful and I will add your translation credit and a link to your web site on this page. Read the 'translation-instructions.rtf' document in the plug-in files for detailed instructions on how to translate this plug-in.

Requires: 3.5.1 or higher
Compatible up to: 3.8.18
Last Updated: 3 years ago
Active Installs: 200+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,1,1
0,1,0
0,1,0
0,1,0