Share ideas, great ones will rise to the top!
Of course! But try BuddyPress, it's awesome :)
Since 2.1.0, plugin is requiring 4.1.
Since 2.0.0, plugin is requiring 4.0.
Version 1.2 of the plugin requires WordPress 3.9, if you want to use this plugin with an earlier version of WordPress, you'll need to download a previous version of the plugin. I advise you to browse the different versions available and choose version 1.0.3 if you run a WordPress from 3.1 to 3.4.2 and 1.1 if you run a WordPress from 3.5.
Please add a comment here or use this plugin forum.
Requires: 4.1 or higher
Compatible up to: 4.1.1
Last Updated: 2015-2-5
Active Installs: 600+
7 of 11 support threads in the last two months have been resolved.
Got something to say? Need help?