WordPress.org

Plugin Directory

WP Glossary Hover

When hovering over a word or phrase show the user created definition.

Requires: 3.5.1 or higher
Compatible up to: 4.1.4
Last Updated: 2015-3-30
Active Installs: 80+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1