WordPress.org

Plugin Directory

WP Embed Facebook

Embed a Facebook video, page, event, album, photo, profile or post to any WordPress post or page.

1.9.5

  • Fixed event templates
  • Fixed album thumbnails
  • Fixed jQuery UI error when admin is in https

1.9.4

  • Added option to embed raw videos with facebook code
  • Added poster on raw embed videos
  • Update to FB API v2.3
  • Update raw photo template

1.9.3

  • Fixed error on older versions of PHP

1.9.2

  • Line breaks fix

1.9.1

  • Line breaks fix

1.9

  • Facebook video embed code in case video type is not supported
  • Fix: Compatibility with other facebook plugins thanks to ozzWANTED
  • New filter: 'wpemfb_api_string' and 'wpemfb_2nd_api_string'
  • Show embedded posts on admin
  • Fix undefined variable on js
  • Fix languages on event time

1.8.3

  • Better Video Embeds

1.8.2

  • Fix: Error on some systems nothing critic.

1.8.1

  • Fix: Warning on Dashboard
  • Update: Readme.txt

1.8

  • Compatibility with twenty 15 theme
  • New css for embeds
  • Compatibility with premium plugin

1.7.1

  • Documentation Update
  • New advanced option

1.7

  • Better detection of video urls
  • FB js now loaded via jquery
  • More comprehensive admin section
  • Fix -- pictures not showing on chrome

1.6.2

  • minor bugs

1.6.1

  • fix website url
  • fix embed post width

1.6

  • Responsive Template
  • Posts on Page Embeds
  • Album Photo Count
  • Fixes on Admin Page
  • Remove of unnecesary code

1.5.3

  • fixed Warning in admin

1.5

  • Support for raw videos and photos
  • Support for albums
  • Spanish translations

1.4

  • Support for Video url's
  • Support for filter 'wpemfb_category_template'
  • Follow buttons
  • Better photo embeds
  • New webstie http://www.wpembedfb.com !

1.3.1

  • Documentation and screenshots.

1.3

  • Shortcode [facebook=url width=600] width is optional
  • Themes
  • Multilingual Like Buttons

1.2.3

  • Bugs and documentation

1.2.1

  • Updated Instructions
  • Change theme template directory

1.2

  • Embed posts
  • Embed photos
  • Like buttons

1.1.1

  • Corrected links on events.

1.1

  • Making the plugin public.

1.0

  • Making the plugin.

Requires: 3.8.1 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-12
Active Installs: 5,000+

Ratings

2.8 out of 5 stars

Support

0 of 5 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0 100,1,1
100,1,1
100,1,1
100,1,1