WordPress.org

Plugin Directory

WP Editor Widget

WP Editor Widget adds a rich text widget where the content is edited using the standard WordPress visual editor.

Requires: 3.5.1 or higher
Compatible up to: 4.3
Last Updated: 2015-8-13
Active Installs: 10,000+

Ratings

4.4 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,3,3
100,1,1
100,1,1
100,2,2