WordPress.org

Plugin Directory

WP e-Commerce Grid View

WP e-Commerce Grid View Lite automatically activates the WP e-Commerce plugin Grid View feature.

When can I use this plugin?

You can use this plugin only when you have installed the WP e-Commerce plugin.

Requires: 3.7 or higher
Compatible up to: 4.2.0
Last Updated: 2015-4-24
Active Installs: 2,000+

Ratings

3 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2 100,1,1
100,2,2 100,1,1
100,1,1
0,2,0
0,1,0