WordPress.org

Plugin Directory

WP e-Commerce Dynamic Gallery

Bring your product pages and presentation alive with WP e-Commerce Dynamic Gallery. Simply and Beautifully.

When can I use this plugin?

You can use this plugin only when you have installed the WP e-Commerce plugin.

Requires: 3.8 or higher
Compatible up to: 4.3
Last Updated: 2015-8-25
Active Installs: 2,000+

Ratings

3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 67,3,2
67,3,2 0,1,0
0,1,0
100,1,1
100,1,1
0,1,0
100,1,1