WordPress.org

Plugin Directory

WP DB Driver

An improved database layer for WordPress

  1. Verify that you have PDO or MySQLi
  2. Go to the settings page to install db.php or copy wp-content/db.php to your WordPress content directory (wp-content/ by default.
  3. Done!

Requires: 4.2 or higher
Compatible up to: 4.2.4
Last Updated: 2015-7-25
Active Installs: 300+

Ratings

5 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0 100,1,1
100,1,1
0,1,0 100,1,1
0,1,0 100,1,1