WordPress.org

Plugin Directory

WP BrowserUpdate

This plugin informs website visitors to update their out-dated browser in an unobtrusive way.

  1. Unzip file.
  2. Upload unzipped folder to "/wp-content/plugins/" directory.
  3. Activate the plugin through the plugins menu in WordPress backend

Requires: 1.5.1 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-23
Active Installs: 1,000+

Ratings

4.8 out of 5 stars

Support

1 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1