Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


A plugin for WordPress that mitigates the BREACH vulnerability.

There is no configuration associated with this plugin. Simply copy it to your plugins directory as per typical plugin installation process, then activate it. You will need to logout of WordPress and back in to ensure all tokens are regenerated.

Requires: 3.0.1 or higher
Compatible up to: 3.6.1
Last Updated: 2 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.