WordPress.org

Plugin Directory

WP Advanced Importer Plugin

A better advanced for wordpress importer with better image handling, migration and user experience.

Requires: 3.8 or higher
Compatible up to: 4.1.4
Last Updated: 2015-3-3
Active Installs: 3,000+

Ratings

2.9 out of 5 stars

Support

3 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
1 person says it's broken.

100,1,1
100,1,1 100,1,1
100,1,1
0,1,0
0,1,0
0,1,0
0,1,0