WordPress.org

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

WordPress Password Expiry

Expires password for the selected type of users on the site after every specified number of days.

Active Versions

Downloads Per Day

Downloads history

Today 0
Yesterday 1
Last Week 6
All Time 4,816

Requires: 3.3.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-3-1
Active Installs: 500+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1