Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Pipzoo Polls

Import your Pipzoo polls and votes on your WordPress's blog. It's very simple to use when you write your articles !

Requires: 2.0.2 or higher
Compatible up to: 2.1
Last Updated: 8 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.