WordPress.org

Plugin Directory

Featured Posts

Featured posts plugin & widget for WordPress or WordPress MU.

Requires: 2.6 or higher
Compatible up to: 4.3
Last Updated: 2015-8-10
Active Installs: 30+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1
0,1,0 67,3,2
100,1,1
0,1,0