Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

wordpress-improve widget

wordpress improve Widget is a seo helper. use it to help your site performance.


  • A change since the previous version.
  • Another change.


  • List versions from most recent at top to oldest at bottom.

Here's a link to WordPress and one to Markdown's Syntax Documentation. Titles are optional, naturally.

Markdown uses email style notation for blockquotes and I've been told:

Asterisks for emphasis. Double it up for strong.

<?php code(); // goes in backticks ?>

Requires: 2.6 or higher
Compatible up to: 2.8
Last Updated: 6 years ago
Active Installs: 10+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.