WordPress.org

Plugin Directory

WordPress Gallery Plugin

WordPress Gallery Plugin makes it as easy as it could possibly be to create gorgeous sliders for your WordPress powered site.

Requires: 3.0 or higher
Compatible up to: 3.9.7
Last Updated: 2014-6-27
Active Installs: 4,000+

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

89,18,16 100,1,1
100,7,7
100,1,1 67,6,4
100,1,1
33,3,1
50,4,2
100,2,2
0,1,0