Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


WordAMP is a plugin that will strengthen your posts with relevant text and images. See http://www.wordamp.com/ for more information.

  1. wordamp screenshot 1

    A sample of WordAMP using the subject 'apples.'

Requires: 3.0.1 or higher
Compatible up to: 3.4.2
Last Updated: 4 years ago
Active Installs: Less than 10


3 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.