WordPress.org

Plugin Directory

Woosh Portfolio

Simply display your design projects and descriptive text.

Simply display your design projects and descriptive text.

Requires: 3.9.1 or higher
Compatible up to: 4.1.0
Last Updated: 2014-12-20
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.