WordPress.org

Plugin Directory

WooCommerce Quickpay

Integrates your Quickpay payment gateway into your WooCommerce installation.

Requires: 3.5.0 or higher
Compatible up to: 4.0.4
Last Updated: 2015-4-9
Active Installs: 900+

Ratings

0 out of 5 stars

Support

2 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
0,1,0
100,1,1