WordPress.org

Plugin Directory

WooCommerce - PrimoPay Gateway for WooCommerce

WooCommerce PrimoPay

1.2

  • Tested up to 4.2.2
  • Adjusted error messages to remove deprecated API calls
  • Used WP built in URL finder for call to wsdl file

1.1

  • Tested up to 4.1.0

1.0

  • Initial release.

Requires: 3.8.0 or higher
Compatible up to: 4.2.7
Last Updated: 9 months ago
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1