WordPress.org

Plugin Directory

WooCommerce Pay for Payment

WC requires at least: 2.2 WC tested up to: 2.4 Setup individual charges for each payment method in woocommerce.

  1. woocommerce-pay-for-payment screenshot 1

    User interface. You can find this in every payment gateway configuration.

Requires: 3.5 or higher
Compatible up to: 4.3.3
Last Updated: 4 months ago
Active Installs: 4,000+

Ratings

4.5 out of 5 stars

Support

0 of 7 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0 100,1,1
50,2,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
50,2,1