WordPress.org

Plugin Directory

WooCommerce PagSeguro

Adds PagSeguro gateway to the WooCommerce plugin

Requires: 4.0 or higher
Compatible up to: 4.3
Last Updated: 2015-8-20
Active Installs: 10,000+

Ratings

5 out of 5 stars

Support

35 of 36 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

100,2,2 100,2,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,2,2
100,2,2 100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,2,2
50,2,1 100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,2,2
100,2,2 100,2,2 100,1,1 100,1,1
100,1,1
100,1,1 100,2,2 100,3,3
100,3,3
100,1,1
100,2,2 100,2,2
100,1,1 100,1,1 100,2,2 100,2,2
100,2,2