WordPress.org

Plugin Directory

WooCommerce Mijireh Checkout

Provides integration between Mijireh Checkout and WooCommerce.

Mijireh Checkout provides a fully PCI Compliant, secure way to collect and transmit credit card data to your payment gateway while keeping you in control of the design of your site.

Starting WooCommerce 2.2, this Mijireh Checkout will no longer be part of WooCommerce and will only be available by using this plugin.

Requeriments

  • WordPress 3.9 or later.
  • WooCommerce 2.2 or later.

Contribute

You can contribute to the source code in our GitHub page.

Requires: 4.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-25
Active Installs: 6,000+

Ratings

5 out of 5 stars

Support

2 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1 100,1,1