WordPress.org

Plugin Directory

WooCommerce MercadoPago

Adds MercadoPago gateway to the WooCommerce plugin

2.0.1 - 2015/03/12

  • Removed the SSL verification for the new MercadoPago standards.

2.0.0 - 2014/08/16

  • Adicionado suporte para a moeda COP, lembrando que depende da configuração do seu MercadoPago para isso funcionar.
  • Adicionado suporte para traduções no Transifex.
  • Corrigido o nome do arquivo principal.
  • Corrigida as strings de tradução.
  • Corrigido o link de cancelamento.

1.9.0 - 2014/05/17

  • Improved the plugin classes.

1.8.1 - 2013/12/17

  • Corrigido os parametros da conexão (cURL) que podiam gerar erro (SSL connection timeout) em alguns servidores.

1.8.0 - 2013/12/04

  • Corrigido padrões de código.
  • Removida compatibilidade com versões 1.6.x ou inferiores do WooCommerce.
  • Adicionada compatibilidade com WooCommerce 2.1 ou superior.

1.7.0 - 2013/11/03

  • Corrigido o textdomain para suportar o padrão do WordPress 3.7.
  • Corrigida verificação que testa se o plugin esta pronto para funcionar ou não (créditos para daigo75).
  • Adicionada compatibilidade com o plugin Currency Switcher for WooCommerce (créditos para daigo75).

1.6.0 - 2013/07/26

  • Melhoria nas mensagens de status do pedido.
  • Melhoria no código do plugin.

1.5.0 - 2013/07/26

  • Adicionada tradução para es_ES por Marcelo Pedra
  • Adicionado o filtro woocommerce_mercadopago_icon para a modificação do ícone durante o checkout.
  • Adicionado parâmetro $order no filtro woocommerce_mercadopago_args.
  • Melhorias no código.

1.4.0 - 2013/07/17

  • Melhoria no código.
  • Adicionada opção para pagamento direto ou por janela modal.
  • Adicionada opção de sandbox.
  • Adicionada compatibilidade com o WooCommerce 2.1 ou superior.
  • Atualização das traduções em pt_BR e es_AR.

1.3.0 - 2013/04/07

  • Correção do retorno automático de dados na versão 2.0.0 ou superior do WooCommerce.
  • Atualização das traduções em pt_BR e es_AR.

1.2.3 - 2013/03/11

  • Adicionada compatibilidade com as moedas: MXN, USD e VEF.

1.2.2 - 2013/03/06

  • Corrigida a compatibilidade com WooCommerce 2.0.0 ou mais recente.

1.2.1 - 2013/02/08

  • Corrigido o hook responsavel por salvar as opções para a versão 2.0 RC do WooCommerce.

1.2.0 - 2012/12/01

1.1.1 - 2012/11/30

  • Correção dos logs de erro.

1.1.0 - 2012/11/30

  • Adicionada opção para logs de erro.

1.0.0

  • Versão Inicial.

Requires: 3.9 or higher
Compatible up to: 4.1.1
Last Updated: 2015-3-13
Active Installs: 4,000+

Ratings

5 out of 5 stars

Support

7 of 7 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

2 people say it works.
0 people say it's broken.

100,1,1
100,3,3
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 50,2,1 100,1,1
100,1,1 50,2,1
100,1,1
100,1,1
100,1,1 100,1,1
100,2,2
100,1,1
100,1,1
100,1,1 100,1,1
100,2,2