WordPress.org

Plugin Directory

WooCommerce Customizer

Helps you customize WooCommerce without writing any code!

Requires: 4.1 or higher
Compatible up to: 4.5.4
Last Updated: 4 months ago
Active Installs: 40,000+

Ratings

4.4 out of 5 stars

Support

2 of 3 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

0,1,0
0,1,0
100,1,1
100,2,2 100,1,1
100,1,1
100,1,1
0,1,0 0,1,0
100,1,1
0,1,0
0,1,0
100,1,1
100,1,1