WordPress.org

Plugin Directory

Woocommerce CSV importer

Import products into woocommerce.

Requires: 4.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-19
Active Installs: 20,000+

Ratings

4.3 out of 5 stars

Support

13 of 13 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,1,1 100,2,2
100,1,1
0,1,0
100,1,1 100,2,2
33,3,1 100,1,1
100,1,1
100,1,1
100,1,1
100,2,2
100,1,1
100,1,1
100,2,2 100,5,5
100,1,1
100,3,3
100,1,1 100,4,4
50,2,1 100,1,1 100,1,1