This plugin hasn’t been tested with the latest 3 major releases of WordPress. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Wc Checkout Age Varification

Description

This plugin creates a datepicker field at woocommerce checkout page.
Minimum Age should be set from admin section inside setting page of wocoomerce
Plugin will validate the Age and if Age is smaller than required age than it will not allow customer to checkout

Screenshots

  • Set age limit in backpanel
  • Datepicker At frontend
  • Validatation error if age limit is less than required age limit

Installation

  • Download to your plugin directory or simply install via WordPress admin interface.
  • Activate.
  • Use.

FAQ

Q: Where can I set Age Limit?
R: You can set age limit inside woocommerce generel tab before currency options

Reviews

September 3, 2016
Did just what I need. Blocks person below a certain age from purchasing products. I was also able to customize the error message. One note - Varification should be Verification
Read all 1 review

Contributors & Developers

“Wc Checkout Age Varification” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.0

Plugin release. Operate all functions.