WordPress.org

Plugin Directory

WooCommerce čeština

Přeloží plugin WooCommerce do češtiny. uživatelskou i admin část, včetně vybraných dodatků.

2.5

  • Přidán nový překlad WooCommerce
  • Sjednocení souboru .po administrace a uživatelské části do jednoho souboru
  • optimalizováno pro WooCommerce v 2.6.x
  • optimalizováno pro WordPress 4.5.x

2.4

  • Oprava chybného načítání češtiny
  • Přidání vlastního serveru aktualizaci pro menší úpravy. Více na dotaz

2.3.2

  • Oprava chybného odkazovaní na návod Paypal WooCommerce ( Děkujeme "Ryzlík" )
  • Opravy řetezců

2.3.1

  • optimalizováno pro WordPress 4.4.x
  • Opravy řetezců

2.3

  • optimalizováno pro WooCommerce v 2.4.x
  • Překlad dodatku - WooCommerce Admin Bar Addition
  • Překlad dodatku - WooCommerce Print Invoice & Delivery Note
  • Překlad dodatku - WooCommerce All in One SEO Pack
  • Překlad dodatku - WooCommerce Video Product Tab
  • Překlad dodatku - WooCommerce Photos Product Tab

2.2

  • Doplěná stránka Woo čeština v administraci

2.1.5

  • Přidání stránky do Administrace WordPress (Woo čeština)
  • Přidán .po soubor

2.1.4

  • Přeložené další řetězce
  • Aktualizace k WooCommerce verzi 2.3.9

2.1.3

  • Přeložené další řetězce
  • Přeloží do češtiny WooCommerce Video Product Tab
  • Přeloží do češtiny WooCommerce Photos Product Tab

2.1.2

  • Přeložené další řetězce
  • Přeloží do češtiny WooCommerce Print Invoice & Delivery Note
  • Přeloží do češtiny WooCommerce - All in One SEO Pack

2.1.1

  • Přeloží do češtiny rozšíření WooCommerce Admin Bar Addition

2.1

  • Provede překlad pro uživatele a administraci
  • Otestováno na WordPress v 4.2
  • Otestováno na WooCommerce verze 2.3.x

2.0

  • Otestováno na WordPress v 3.5.2

1.9

  • Další přeložené řetězce

1.8

  • Další přeložené řetězce

1.7

  • Otestováno na WordPress v 3.5

1.6

  • Další přeložené řetězce

1.5

  • Další přeložené řetězce a opravy menších chyb

1.4

  • Další přeložené řetězce

1.3

  • Oprava chyby nefunkčnosti češtiny

1.2

  • Napojení na wordpress.org. Přidány další překlady

1.1

  • Oprava menších chyb v předchozím překladu. Přeloženy další řetězce.

1.0

  • Spuštění a zveřejnění pluginu.

Requires: 3.0 or higher
Compatible up to: 4.5.3
Last Updated: 2 months ago
Active Installs: 1,000+

Ratings

2.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1