WordPress.org

Plugin Directory

Wikipedia API search and display Widget

A very basic WordPress Widget plugin to display Wikipedia content related to the category of the current post.

Requires: 3.1 or higher
Compatible up to: 4.5.4
Last Updated: 4 months ago
Active Installs: 70+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0