WordPress.org

Plugin Directory

Widgets Reloaded

Replaces many of the default widgets with versions that allow much more control. Widgets come with highly customizable control panels.

Requires: 3.9 or higher
Last Updated: 2014-7-13
Active Installs: 8,000+

Ratings

4.5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,9,9
75,4,3
100,1,1 100,1,1
75,4,3 57,7,4
100,1,1
100,2,2
100,3,3
100,1,1
50,2,1
100,1,1
60,5,3
100,3,3
100,2,2
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,2,2 50,2,1