Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Widget Locationizer

Widget Locationizer permits you to define where you want your widgets to appear. You may specify the tags, categories, and page/post IDs for which a

  1. Upload the widget-locationizer folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the 'Plugins' menu in WordPress
  3. Go to Settings > Widget Location and Following and checkmark the settings you want to use
  4. Modify your widgets to make sure they appear where you want them to

Requires: 2.6.2 or higher
Compatible up to: 2.7
Last Updated: 7 years ago
Active Installs: 500+


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.