WordPress.org

Plugin Directory

Widget Context

Show or hide widgets on specific posts, pages or sections of your site.

Requires: 3.0 or higher
Compatible up to: 4.0.5
Last Updated: 2014-11-1
Active Installs: 60,000+

Ratings

4.6 out of 5 stars

Support

2 of 3 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
1 person says it's broken.

100,2,2 100,2,2
100,2,2 100,1,1
50,2,1
71,7,5
67,6,4
60,5,3
88,17,15
100,4,4
50,4,2
100,5,5
80,10,8
100,2,2
100,2,2
50,6,3
100,2,2
72,18,13
50,4,2
33,9,3
75,4,3
40,5,2
100,7,7 100,1,1
100,1,1 100,1,1 75,4,3
60,5,3 100,1,1
100,5,5 100,2,2 67,3,2 33,18,6
100,1,1 100,1,1
67,3,2 100,1,1
100,2,2 100,1,1 100,2,2
75,4,3
0,2,0
100,1,1
100,1,1
100,4,4 67,3,2 0,1,0
100,3,3
100,1,1 17,6,1 100,3,3
100,1,1
0,1,0
83,6,5
50,2,1