WordPress.org

Plugin Directory

Who owns Your Country?

Calculate the Economic Power Networks in your country, showing enterprises, people and government networks through charts, maps and factsheets.

0.94

  • Update network immediately when there are less owners than the configured threshold of 150 owners
  • Make hourly crons start right in the next hour, and not only when the reference time occurs
  • Include the 6th step - which was not being run - in cron updates of the owners network
  • Added paper in English about the methodology in readme files
  • Correct proprietariosdobrasil.org.br link in readme files
  • Fixed bug of networks cache not being cleaned after shareholder changes
  • Clear rewrite rules cache for new installs and when settings are changed
  • Fix other PHP warnings because of declaring attribute or index in empty objects and arrays
  • Avoid saving shares in revisions
  • Add title to the single_owner theme file
  • Clean post_ids heys when generating network cache
  • Change defaults image_size to 150px and cron frequency to hourly

0.93

  • Added pt_PT language

0.92

  • Fixed some PHP warnings for empty objects
  • Changed the way whoowns tables are called

0.91

  • Fixed the header of whoowns.php to point to most recent file
  • Fixed typo in utils.php (from <? to <?php)
  • Added translators website in the README.txt file.

0.9

  • The plugin now offers a built-in "factsheet" page of each owner, so that the plugin works on any template out of the box without the need to change it.
  • The plugin now offers a built-in "look for owners" page, so that the this feature works on any template out of the box without the need to change it.
  • Added hooks for the factsheet for templates (or other plugins) customizations
  • Added hooks for the owners search page for templates (or other plugins) customizations
  • Updated the javascript and stylesheets files
  • Updated the Brazilian Portuguese translation

0.8

  • Added the plugin to wordpress repository, with all the basic infrastructure available.

Requires: 3.6 or higher
Compatible up to: 4.1.4
Last Updated: 2015-1-23
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
100,1,1