WordPress.org

Plugin Directory

Super Monitoring

Monitor your blog's uptime with www.supermonitoring.com services - and have all the charts and tables displayed in your WordPress panel.

Requires: 2.2 or higher
Compatible up to: 4.1.1
Last Updated: 2014-12-19
Active Installs: Less than 10

Ratings

4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

67,3,2
100,1,1