WordPress.org

Plugin Directory

Weblumia Slider

Fully loaded, responsive and video content slider

Requires: 3.3 or higher
Compatible up to: 4.1.6
Last Updated: 2015-1-17
Active Installs: 80+

Ratings

3.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,1,0