WordPress.org

Plugin Directory

WebDex

Instaleaza-ti pluginul de WordPress acum. Lasa utilizatorii sa caute in 27 de dictionare direct din blog-ul sau site-ul tau!

Requires: 2.0.2 or higher
Compatible up to: 4.1.6
Last Updated: 2014-12-28
Active Installs: 10+

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.