WordPress.org

Plugin Directory

Test out the new Plugin Directory and let us know what you think.

WCMp Advanced Shipping

A free addon bridging WC Marketplace and WC Table Rate Shipping.

Transform your marketplace store into a perfect drop-shiping module.

WCMp Advance Shipping is a WooCommerce/WCMp addon which bridges Table Rate Shipping by Woothemes and WC Marketplace. The plugin allows vendors to create multiple shipping rates based on location, price, weight and item count.

You might find that some of default features available within Table Rate Shipping are disabled while using the WCMp Advance Shipping plugin. This is done to ensure that vendors don't gain unnecessary access which might compromise the integrity of WC Marketplace. Some of the disabled options include:

  • Admin option for Shipping rate Calculation Type - Calculated rates per shipping class
  • Vendor option for Shipping table rate(s) condition - Item count(same class)
  • Vendor option for Shipping table rate(s) - Break, Abort, Label

......................................................................................

A few points about us and this plugin:

  • The core plugin is free, and will always remain so.
  • Support is free and fast, and will always remain so.
  • We will keep adding more features to the core plugin.
  • If you want any new feature(s), have noticed a bug or need help with setting up this plugin,just open a new thread here. We have a team of 4 developers working full time on this plugin, so chances are we will be able to help you sooner than you think.

........................................................................................

Features

Admin Can

Vendors Can

  • Set multiple condition of rate based on price cost (min or max) weight cost, item cost of their shiping.
  • Set different conditions for seperate table rate

Compatibility

  • WooCommerce 2.6.4
  • WordPress 4.6
  • WC Marketplace 2.4.4
  • table rate 3.0.1
  • Multilingual Support is included with the plugin and is fully compatible with WPML.

Requires: 4.2 or higher
Compatible up to: 4.6.2
Last Updated: 5 months ago
Active Installs: 80+

Ratings

0 out of 5 stars

Support

1 of 1 support threads in the last two months have been marked resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1