WordPress.org

Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Melanger ads

This plugin has been discontinued, please upgrade to Funny placeholder.

What ads are shown?

Mostly they are simple jokes, some of them presents our partners.

What languages are supported?

Currently mostly ads are in Czech, English is supported, too (also as a fallback for other languages).

I have an idea!

Please send suggestions and comments to: plugins@melanger.cz

Requires: 3.0.1 or higher
Compatible up to: 3.9.14
Last Updated: 2 years ago
Active Installs: Less than 10

Ratings

0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1