WordPress.org

Plugin Directory

Voguepay Woocommerce Payment Gateway

Voguepay Woocommerce Payment Gateway allows you to accept payment on your Woocommerce store via Visa Cards, Mastercards, Verve Cards and eTranzact.

What Do I Need To Use The Plugin

  1. You need to have Woocommerce plugin installed and activated on your WordPress site.
  2. You need to open an account on Voguepay

Requires: 3.5 or higher
Compatible up to: 4.2.2
Last Updated: 2015-5-17
Active Installs: 900+

Ratings

5 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1