Plugin Directory

!This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.


Makes a vertical javascript-based menu (currently at two levels max) from your categories on your site.

  1. vmenu screenshot 1

    Menu rolling over level-1 category.

  2. vmenu screenshot 2

    Menu rolling over level-2 category. CSS based on link styling from the theme.

Requires: 2.9 or higher
Compatible up to: 2.9.2
Last Updated: 6 years ago
Active Installs: Less than 10


0 out of 5 stars


Got something to say? Need help?


Not enough data

0 people say it works.
0 people say it's broken.