WordPress.org

Plugin Directory

Vindi WooCommerce Assinaturas

Venda assinaturas de produtos e serviços através do cartão de crédito e boletos pelo plugin de cobrança recorrente Vindi WooCommerce Assinaturas.

O Vindi WooCommerce Assinaturas é um plugin que viabiliza a cobrança recorrente de mensalidades, planos e assinaturas com cartão de crédito e boleto. Clubes, Sites de Assinatura de Produtos, SaaS (softwares online), Hospedagens, e-Learnings, Cursos e Escolas, Jogos Online, Editoras, Serviços e toda empresa que precisa cobrar mensalmente seus clientes, podem usar o plugin de assinaturas e cobrança recorrente da Vindi. Basta ter uma conta habilitada na Vindi, para começar a cobrar seus clientes.

A Vindi é líder em cobrança recorrente no Brasil. Com centenas de clientes usando soluções como pagamento online, soluções de notas fiscais integradas, emissão de boletos por email e PDF, integrações com ERPs e diversos relatórios, a Vindi possibilita um sistema online completo para negócios de venda recorrente. Além disso, empresas podem usar o gateway de pagamento integrado ao billing recorrente ou para faturas avulsas.

Métodos de pagamento disponíveis

  • Bancos disponíveis para emissão de boletos:
    • Bradesco
    • Itaú
    • Santander
    • HSBC
    • Banco do Brasil
  • Bandeiras de cartões de crédito aceitas:
    • Visa
    • MasterCard
    • American Express
    • Diners Club
    • Elo
  • Operadoras de cartão (adquirentes) disponíveis:
    • Cielo
    • Rede
    • Elavon

Propriedade e Desenvolvimento

O plugin Vindi WooCommerce Assinaturas foi desenvolvido pela Vindi, sendo de exclusividade da empresa. Para uso do plugin e suas funcionalidades basta habilitar uma conta na Vindi, solicitando permissão para começar a instalação e integração das melhores ferramentas para seu negócio de assinaturas.

A integração segue os parâmetros e arquitetura da API de pagamento recorrente da Vindi, que pode ser consultada através da página API DE PAGAMENTO RECORRENTE.

Seu código está distribuído sob os termos do GNU GPLv3.

Requerimentos

Requires: 4.0 or higher
Compatible up to: 4.2.4
Last Updated: 2015-7-30
Active Installs: 80+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,2,2 100,1,1 100,1,1