WordPress.org

Plugin Directory

Varnish HTTP Purge

Purge Varnish Cache when post content on your site is modified.

Requires: 4.0 or higher
Compatible up to: 4.2.2
Last Updated: 2015-6-11
Active Installs: 10,000+

Ratings

4.7 out of 5 stars

Support

2 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
100,1,1
100,1,1
100,1,1 0,7,0
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,2,2 100,1,1 100,1,1
100,1,1
100,1,1 100,1,1
100,1,1 100,2,2
100,1,1 100,1,1