WordPress.org

Plugin Directory

VA Simple Expires

This is the fork of Simple Expires created by Mr. abmcr. Simple plugin which can set up the term of validity.

To install VA-Simple Expires:

  1. Upload the "va-simple-expires" directory and all its contents to your /wp-content/plugins/ directory.
  2. Activate the plugin through the 'Plugins' menu in WordPress.

Requires: 3.8.2 or higher
Compatible up to: 4.0.5
Last Updated: 2014-9-4
Active Installs: 600+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1
100,1,1
100,1,1