WordPress.org

Plugin Directory

VA Simple Enhanced Security

This plugin will enhance the security of your WordPress.

This plugin will enhance the security of your WordPress.
This plugin the very simple.

Can do this plugin

  • Can protect the management screen and login screen in Basic authentication or Digest authentication.
  • Change the author base.
  • Change to email login from username login.
  • Author information is deleted by body_class().
  • etc.

Requires: 3.9.1 or higher
Compatible up to: 4.1.5
Last Updated: 2015-1-5
Active Installs: 10+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.