WordPress.org

Plugin Directory

Use Google Libraries

Allows your site to use common javascript libraries from Google's AJAX Libraries CDN, rather than from WordPress's own copies.

Requires: 3.4 or higher
Compatible up to: 4.1.6
Last Updated: 2015-4-24
Active Installs: 100,000+

Ratings

5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,5,5
100,3,3
67,3,2 100,1,1 100,1,1 100,3,3
100,6,6
100,3,3 67,3,2 100,5,5
100,12,12
100,1,1
100,1,1 100,1,1
100,1,1
86,7,6
100,2,2
100,4,4
100,5,5
67,3,2
88,17,15 83,6,5
100,1,1 100,3,3
88,8,7
0,2,0 100,7,7 100,1,1
0,1,0 100,6,6
100,12,12
92,12,11 100,1,1
100,5,5
75,12,9 100,5,5 100,7,7
100,3,3
40,5,2
80,5,4
100,1,1
75,4,3
100,2,2
100,3,3
100,2,2
50,2,1
100,2,2
100,1,1
0,1,0 83,6,5 100,2,2
67,3,2
100,4,4
100,1,1
33,3,1